webp: remove Go 1.8 support

This is a revert of CL 24945 and CL 24954, since we no longer need to
support Go 1.5.

No need to explicitly specify which Go version is required. Instead,
rely on the implicit requirement based on the release support policy┬╣.
This is simpler and consistent with how it was before CL 24954.

┬╣ https://tip.golang.org/doc/devel/release.html#policy

Change-Id: I3cfef1bef120f702d5859dad10a76803544cc869
Reviewed-on: https://go-review.googlesource.com/c/148569
Reviewed-by: Brad Fitzpatrick <bradfitz@golang.org>
4 files changed
tree: c9f2e9926eb089d667586087870a2de7dcb52083
  1. .gitattributes
  2. .gitignore
  3. AUTHORS
  4. CONTRIBUTING.md
  5. CONTRIBUTORS
  6. LICENSE
  7. PATENTS
  8. README.md
  9. bmp/
  10. cmd/
  11. codereview.cfg
  12. colornames/
  13. draw/
  14. example/
  15. font/
  16. math/
  17. riff/
  18. testdata/
  19. tiff/
  20. vector/
  21. vp8/
  22. vp8l/
  23. webp/
README.md

Go Images

This repository holds supplementary Go image libraries.

Download/Install

The easiest way to install is to run go get -u golang.org/x/image/.... You can also manually git clone the repository to $GOPATH/src/golang.org/x/image.

Report Issues / Send Patches

This repository uses Gerrit for code changes. To learn how to submit changes to this repository, see https://golang.org/doc/contribute.html.

The main issue tracker for the image repository is located at https://github.com/golang/go/issues. Prefix your issue with “x/image:” in the subject line, so it is easy to find.