gollvm: correct GCC version number in FAQ

Specify that gollvm should be built with GCC version 6.0 or later
(previously text read 4.9 or later).

Change-Id: I9d7e5647640d9ccc87109509fc587e2d8fb71a60
Reviewed-on: https://go-review.googlesource.com/c/154739
Reviewed-by: Ian Lance Taylor <iant@golang.org>
diff --git a/README.md b/README.md
index 460d232..e3a6bfa 100644
--- a/README.md
+++ b/README.md
@@ -65,7 +65,7 @@
 
 ## Building gollvm with cmake and ninja <a name="cmakeninja"></a>
 
-You'll need to have an up-to-date copy of cmake on your system (3.6 or later vintage) to build Gollvm, as well as a C/C++ compiler (V5.0 or later for Clang, or V4.9 or later of GCC).
+You'll need to have an up-to-date copy of cmake on your system (3.6 or later vintage) to build Gollvm, as well as a C/C++ compiler (V5.0 or later for Clang, or V6.0 or later of GCC).
 
 Create a build directory (separate from the source tree) and run 'cmake' within the build area to set up for the build. Assuming that 'workarea' is the directory created as above: